Zmiana lamp z żarówek na Bi-Xenon

Tematy związane z żarówkami, bezpiecznikami, kabelkami, czujnikami
beny140
Posty: 63
Rejestracja: 28 sty 2018, 17:12

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: beny140 »

U mnie działają 100% poprawnie, żadnych problemów czy też mrugania.
Poprawne kodowanie MCE załatwia sprawę.

Jeśli nie uda Ci się ogarnąć problemu to podeślij mi całe Twoje kodowanie do MCE i może spróbuje Ci coś doradzić.

Wysłane z mojego SM-G950F przy użyciu Tapatalka
Leeggo
Posty: 55
Rejestracja: 18 lis 2017, 11:02
Lokalizacja: Poznań

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: Leeggo »

Sprawdziłem kodowanie i wskazane przez Ciebie bity były zaznaczone.
Bajt 21 bit 0
Bajt 22 bit 4
Bajt 23 bit 6
Jeśli odznaczę w bajcie 23 bit 6 to światła dzienne gasną. Zarówno na module 7H0 937 089 jak i na 7H0 937 090D.
Zamówiłem przed chwilą moduł 7H0 937 089F, zobaczę jak on sobie poradzi z ledami i dam znać.

A to jest moje całe kodowanie z MCE
A0F2693A0E612403932886717CEB8ED5C290668F60857841300000000000
beny140
Posty: 63
Rejestracja: 28 sty 2018, 17:12

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: beny140 »

Leeggo pisze:Sprawdziłem kodowanie i wskazane przez Ciebie bity były zaznaczone.
Bajt 21 bit 0
Bajt 22 bit 4
Bajt 23 bit 6
Jeśli odznaczę w bajcie 23 bit 6 to światła dzienne gasną. Zarówno na module 7H0 937 089 jak i na 7H0 937 090D.
Zamówiłem przed chwilą moduł 7H0 937 089F, zobaczę jak on sobie poradzi z ledami i dam znać.

A to jest moje całe kodowanie z MCE
A0F2693A0E612403932886717CEB8ED5C290668F60857841300000000000
A sprawdziłes co się dzieje jak ustawisz 0 w bajcie 23 bit 5?

Wysłane z mojego SM-G950F przy użyciu Tapatalka
Leeggo
Posty: 55
Rejestracja: 18 lis 2017, 11:02
Lokalizacja: Poznań

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: Leeggo »

tak, sprawdziłem, nic się nie zmieniło.

Masz w swoim aucie Dynaudio?
beny140
Posty: 63
Rejestracja: 28 sty 2018, 17:12

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: beny140 »

Leeggo pisze:Oki. A jak u ciebie działają Ledy? Nie mrugają?
Potwierdz prosze, ze Twoj problem polega tylko na nieswieceniu postojowek.
Inaczej mowiac, ze swiatla krotkie i dlugie dzialaja Ci 100% poprawnie.
No i kolejna rzecz czy problem dotyczy lamp Xenon/L E D T5FL czy L E D T6?
Leeggo
Posty: 55
Rejestracja: 18 lis 2017, 11:02
Lokalizacja: Poznań

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: Leeggo »

problem mam tylko z świateł postojowych na MCE nr 7H0937089. Światła krótkie i długie działają prawidłowo. Po włożeniu MCE 7H0937090D, tym samym podłączeniu i kodowaniu wszystkie światła działają prawidłowo, także postojowe. Dotyczy to zarówno lamp od T5 FL z bixenonem i ledem jak i od t6 Ledowych.
Dodatkowo na module 7H0937089 lampy LED z T6 po kilku minutach świecenia zaczynają migotać, przygasać. Na module 7H0937090D, nic takiego się nie dzieje.

Niestety jak złoże nowszy moduł 7H0937090D to pojawia się problem z komunikacją Can, praktycznie każdy sterownik zgłasza błąd komunikacji.
beny140
Posty: 63
Rejestracja: 28 sty 2018, 17:12

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: beny140 »

Leeggo pisze: Masz w swoim aucie Dynaudio?
Teraz dopiero zauwazylem Twoje pytanie.
Nie bardzo wiem o co pytasz.
O rodzaj glosnikow czy o radio?
Prosze doprecyzuj.
beny140
Posty: 63
Rejestracja: 28 sty 2018, 17:12

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: beny140 »

beny140 pisze:
Leeggo pisze: Masz w swoim aucie Dynaudio?
Teraz dopiero zauwazylem Twoje pytanie.
Nie bardzo wiem o co pytasz.
O rodzaj glosnikow czy o radio?
Prosze doprecyzuj.
Nie mam Dynaudio.
Mam tylko fabryczny zestaw Discover Media 5C0035680C + 8 głosnikøw.
Gra bardzo ale to bardzo przyzwoicie. :D
Leeggo
Posty: 55
Rejestracja: 18 lis 2017, 11:02
Lokalizacja: Poznań

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: Leeggo »

A ja mam Dynaudio, które mnie rozczarowało. Gra fatalnie, mam nadzieje, coś będzie można z tym zrobić. Ale nie będziemy zaśmiecać tego wątku.


Wysłane z iPhone za pomocą Tapatalk
beny140
Posty: 63
Rejestracja: 28 sty 2018, 17:12

Re: Zmiana lamp z żarówek na Bi-Xenon

Post autor: beny140 »

Leeggo pisze:problem mam tylko z świateł postojowych na MCE nr 7H0937089. Światła krótkie i długie działają prawidłowo. Po włożeniu MCE 7H0937090D, tym samym podłączeniu i kodowaniu wszystkie światła działają prawidłowo, także postojowe. Dotyczy to zarówno lamp od T5 FL z bixenonem i ledem jak i od t6 Ledowych.
Dodatkowo na module 7H0937089 lampy LED z T6 po kilku minutach świecenia zaczynają migotać, przygasać. Na module 7H0937090D, nic takiego się nie dzieje.
Niestety jak złoże nowszy moduł 7H0937090D to pojawia się problem z komunikacją Can, praktycznie każdy sterownik zgłasza błąd komunikacji.
Wprowadz do 7H0937089 nastepujace zmainy
(oczywiscie czesc bitow mozesz juz miec wlaczonych lub wylaczonych)

Proba numer 1
Bajt 22 bit 3 0
Bajt 23 bit 5 0

Proba numer 2
Bajt 22 bit 3 1
Bajt 23 bit 5 0

Proba numer 3
Bajt 22 bit 3 0
Bajt 23 bit 5 1

Proba numer 4
Bajt 22 bit 3 1
Bajt 23 bit 5 1

i podlacz lampy Xenon/LED T5FL

a potem do tego samego MCE 7H0937089 wprowadz te zmiany
Bajt 12 bit 0 0
Bajt 12 bit 1 1
Bajt 13 bit 0 0
Bajt 13 bit 1 1
Bajt 18 bit 0 1
Bajt 18 bit 1 1
Bajt 18 bit 2 0
Bajt 18 bit 3 0
Bajt 18 bit 4 1
Bajt 18 bit 5 1
Bajt 18 bit 6 1
Bajt 18 bit 7 0
Bajt 21 bit 0 1
Bajt 21 bit 6 1
Bajt 22 bit 3 1
Bajt 22 bit 4 1
Bajt 23 bit 5 0
Bajt 23 bit 6 1
i podlacz lampy LED T6
ODPOWIEDZ